Complete failure of multiple systems
Incident Report for Novecore
Resolved
This incident has been resolved.
Posted Apr 27, 2020 - 16:06 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 27, 2020 - 15:12 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 27, 2020 - 15:04 UTC
Identified
During a routing maintenance, multiple systems failed. We are working on restoring functionality and completing the maintenance as soon as possible.
Posted Apr 27, 2020 - 15:04 UTC
This incident affected: Ingestion, Quality Control, and Delivery.