Core Router Outage
Incident Report for Novecore
Resolved
The router has been replaced late last week and the replacement is functioning properly
Posted Dec 02, 2020 - 08:00 UTC
Update
A replacement router has been ordered and is expected to arrive at the datacenter late next week.
Posted Nov 10, 2020 - 14:30 UTC
Monitoring
Traffic is not rerouted via another ISP. A replacement router is being ordered.
Posted Nov 10, 2020 - 08:10 UTC
Update
As a temporary workaround, the re-routing of some of our IP space via a different ISP is being implemented
Posted Nov 09, 2020 - 21:34 UTC
Identified
Our core router seems to have failed. We are currently working to get a replacement provisioned ASAP.
Posted Nov 09, 2020 - 20:17 UTC
This incident affected: Website, Ingestion, Quality Control, Delivery, Novecore Debit, and Notifications.