Core Router Outage
Incident Report for Novecore
Resolved
This incident has been resolved.
Posted Aug 17, 2020 - 22:28 UTC
Identified
A core router has crashed and all services are unavailable. We are working on resolving the issue.
Posted Aug 17, 2020 - 21:46 UTC
This incident affected: Website, Ingestion, Quality Control, Delivery, Novecore Debit, and Notifications.