Central System Outage
Incident Report for Novecore
Resolved
The affected server is restored and stable again.
Posted Mar 31, 2020 - 18:06 UTC
Monitoring
The failed web server has been restored and we are monitoring it for stability.
Posted Mar 31, 2020 - 17:59 UTC
Identified
A crashed web server has been identified and is currently being restored.
Posted Mar 31, 2020 - 17:53 UTC
This incident affected: Ingestion, Quality Control, Delivery, Novecore Debit, and Notifications.