Suspected Hardware Failure on Database Server
Incident Report for Novecore
Resolved
This incident has been resolved.
Posted Nov 08, 2020 - 17:57 UTC
Identified
A hypervisor hosting the Novecore database server has crashed with an unrecoverable error and is suspected of having a hardware failure. A replacement is being arranged and expected to be installed within an hour.
Posted Nov 08, 2020 - 17:39 UTC
This incident affected: Website, Ingestion, Quality Control, Delivery, Novecore Debit, and Notifications.